Go Back   Novahq.net Forum > Computers > Tech Support

Tech Support Have a problem? Maybe we can help!

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2020, 07:34 PM
Hellfighter is offline Hellfighter
Hellfighter's Avatar
Chief ADFP

Join Date: Jun 2002
Location: San Jose Calif 95111
Posts: 20,948

Scott or others? USB v3.0 added to MOB don't bootup

i had it in some time now, but it doesn't boot up in Bois setting! before getting to the desktop seem it booted up, say I wish to install windows 10pro can't use the USB v3.0

hope you may know something I may have overlook in the bios setup

main tower didn't come with USB 3.0 added to the MOB

it works, no error only it don't bootup i can tell, like the USB v2.0 does
__________________
*twitter: @chiefadfp Skype: chiefadfp
*US-Military Tribunals News, source: https://c-vine.com
gameplay now days: swtor.com (mainly stuck on)
My>Parler: @ChiefAdfp Parler.com >
Facebook> Twitter>Parler ChiefAdfp
Reply With Quote
  #2  
Old 10-06-2020, 08:54 AM
Scott is offline Scott
Scott's Avatar
AKA. Panther

Join Date: Sep 2001
Location: Minneapolis, MN
Posts: 10,699

How did you add USB 3? Did you buy an adapter? When you try and boot up, do you have anything plugged into the USB 3 ports?
__________________

04' Dodge SRT-4, Mopar Stage 3, 406whp/436wtq
Reply With Quote
  #3  
Old 10-06-2020, 02:19 PM
Hellfighter is offline Hellfighter
Hellfighter's Avatar
Chief ADFP

Join Date: Jun 2002
Location: San Jose Calif 95111
Posts: 20,948

add in an USB 3.0 PCIe x1 Expansion Card that has 2ea usb 3.0 to open slots

item need for it
Sata data Connection cable say you use on Sata HHD or DVD player
Sata Power cable
PCI 1 slot (short slot for it slide into mob)


basic same item i got
source: https://www.ebay.com/itm/Mailiya-2-P...oAAOSwcddfVwU6
Attached Images
File Type: jpg s-l1600.jpg (406.9 KB, 4 views)
__________________
*twitter: @chiefadfp Skype: chiefadfp
*US-Military Tribunals News, source: https://c-vine.com
gameplay now days: swtor.com (mainly stuck on)
My>Parler: @ChiefAdfp Parler.com >
Facebook> Twitter>Parler ChiefAdfp
Reply With Quote
  #4  
Old 10-06-2020, 03:42 PM
Steve is offline Steve
Steve's Avatar
Administrator

Join Date: Sep 2001
Location: 2077
Posts: 21,369

Send a message via ICQ to Steve
so if card is plugged in = PC doesn't boot up?
__________________
Reply With Quote
  #5  
Old 10-06-2020, 05:28 PM
Hellfighter is offline Hellfighter
Hellfighter's Avatar
Chief ADFP

Join Date: Jun 2002
Location: San Jose Calif 95111
Posts: 20,948

yea i was hoping i could set to bootup that the USB 2.0 do in bios setting

it bootup after windows 10 flag shows on the screen, not when bois starts up

Quote:
Originally Posted by Scott View Post
How did you add USB 3? Did you buy an adapter? When you try and boot up, do you have anything plugged into the USB 3 ports?

btw: plug in to it: 2ea HHds 1gb each, WIFI 3.0 usb wireless stick adapter, last lightscrip DVD writer
v3.0 4open slot USB Hub
__________________
*twitter: @chiefadfp Skype: chiefadfp
*US-Military Tribunals News, source: https://c-vine.com
gameplay now days: swtor.com (mainly stuck on)
My>Parler: @ChiefAdfp Parler.com >
Facebook> Twitter>Parler ChiefAdfp
Reply With Quote
  #6  
Old 11-05-2020, 11:59 AM
Hellfighter is offline Hellfighter
Hellfighter's Avatar
Chief ADFP

Join Date: Jun 2002
Location: San Jose Calif 95111
Posts: 20,948

didn't notice till now, type-o
plug into it: 2ea HHds 1gb each
should be 1Tb, not 1gb lol

*that's would be small as hell LMFAO

Quote:
Originally Posted by Steve View Post
so if the card is plugged in = PC doesn't boot up?
It's working well now, I was asking how to enable the USB 3.0 in Bois setting to boot up with the new USB ports is all that. I should look for to enable them. bootup 2.0 USB ok, but not the 3.0 USB at first say I like to install windows 10 using the 3.0 USB they are faster
Attached Images
File Type: jpg 26210.jpg (73.9 KB, 1 views)
__________________
*twitter: @chiefadfp Skype: chiefadfp
*US-Military Tribunals News, source: https://c-vine.com
gameplay now days: swtor.com (mainly stuck on)
My>Parler: @ChiefAdfp Parler.com >
Facebook> Twitter>Parler ChiefAdfp
Reply With Quote
  #7  
Old 11-05-2020, 03:53 PM
Steve is offline Steve
Steve's Avatar
Administrator

Join Date: Sep 2001
Location: 2077
Posts: 21,369

Send a message via ICQ to Steve
glad it's working m8
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:45 AM.




Powered by vBulletin®