Go Back   Novahq.net Forum > Novahq.net Specific > Feedback / Novahq.net Support

Feedback / Novahq.net Support Feedback & Questions for the staff

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-31-2003, 06:25 PM
Scott is offline Scott
Scott's Avatar
AKA. Panther

Join Date: Sep 2001
Location: Minneapolis, MN
Posts: 10,526

Report Bugs

Please use this thread to report bugs, no dicussion please!
__________________

04' Dodge SRT-4, Mopar Stage 3, 406whp/436wtq
Reply With Quote
  #2  
Old 12-31-2003, 05:14 PM
~MOUSE~ is offline ~MOUSE~
~MOUSE~'s Avatar

Join Date: May 2003
Posts: 669

Cry install error

I have had v1.ob running ok but when i installed v1.2 i get
error.

Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /data/members/free/tripod/uk/p/o/b/pobox109/htdocs/config.php on line 2

Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /data/members/free/tripod/uk/p/o/b/pobox109/htdocs/config.php on line 3

Parse error: parse error in /data/members/free/tripod/uk/p/o/b/pobox109/htdocs/config.php on line 3

I have used exactly the same settings in the config.php as befour.
Any ideas what could cause this ?

I have noticed a extra / in the button addresses after styles .
eg.
h**p://members.lycos.co.uk/pobox109/styles//global_home.gif


I have used exactly the same settings in the config.php as befour.

v1.0b working ok.
Unable to install or update to v1.2

SITE click me
__________________



Reply With Quote
  #3  
Old 01-21-2004, 11:40 AM
atholon is offline atholon
"ath-hole"

Join Date: Jan 2003
Location: Failville.
Posts: 11,349

Send a message via MSN to atholon
Looks like you got it up... I was going to ask if you had it uploaded in the right mode, but seems to be that you have it running ok.
__________________

My site: http://www.codeprotocol.com
"Bro, you are so full of win, if I slashed you with a kitchen knife, you'd be bleeding awesomeness." - Chrispy
Reply With Quote
  #4  
Old 01-30-2004, 08:14 PM
mental-break is offline mental-break
Registered User

Join Date: Jan 2004
Posts: 9

Send a message via AIM to mental-break
i get errror as well
__________________
Mental-break
Reply With Quote
  #5  
Old 01-30-2004, 08:28 PM
mental-break is offline mental-break
Registered User

Join Date: Jan 2004
Posts: 9

Send a message via AIM to mental-break
hey i got the site uploaded to the tripod lycos and it has errors non of items wud come up they come as crosses on red plz help the site is http://members.lycos.co.uk/tfdrc/
__________________
Mental-break
Reply With Quote
  #6  
Old 01-30-2004, 08:57 PM
Scott is offline Scott
Scott's Avatar
AKA. Panther

Join Date: Sep 2001
Location: Minneapolis, MN
Posts: 10,526

Have you tried installing it?
__________________

04' Dodge SRT-4, Mopar Stage 3, 406whp/436wtq
Reply With Quote
  #7  
Old 01-30-2004, 11:51 PM
mental-break is offline mental-break
Registered User

Join Date: Jan 2004
Posts: 9

Send a message via AIM to mental-break
How do u install it plz can u be patient and go step by step on here?
__________________
Mental-break
Reply With Quote
  #8  
Old 01-30-2004, 11:58 PM
Scott is offline Scott
Scott's Avatar
AKA. Panther

Join Date: Sep 2001
Location: Minneapolis, MN
Posts: 10,526

First you need to download the script from phphq.net.

After you have downloaded the script, unzip the contents to a folder anywhere on your computer.

Now open config.php and edit the mysql variables. The readme explains how to do that. If you do not know what hte mysql varables are, please contact tripod. I do not know them.

After you have edited config.php, upload all the files in the folder you extract all the files to onto your lycos account. Go to http://members.lycos.co.uk/tfdrc/install.php and enter a username and password. Then click install.

Now delete install.php and upgrade-v1.2.php and you should be set.
__________________

04' Dodge SRT-4, Mopar Stage 3, 406whp/436wtq
Reply With Quote
  #9  
Old 01-31-2004, 03:58 PM
mental-break is offline mental-break
Registered User

Join Date: Jan 2004
Posts: 9

Send a message via AIM to mental-break
Ok i tried but got real comfused can u please do it for me and then give me the password, the squad name is Ranger Crew it is a task force dagger squad. If you make it all i have to do is change details on my names and thts it. It would be really helpfull if you could do it thank you my e-mail is ainaramamundzisua@hotmail.com incase send it to this one too ainaramamundzisua@blackpoolsixth.ac.uk thank you wating for it
__________________
Mental-break
Reply With Quote
  #10  
Old 02-27-2004, 07:24 AM
killerbud99 is offline killerbud99
Registered User

Join Date: Jun 2003
Posts: 42

Panther

Panther Do you still answer questions in your forums @ panthersden site....just wondering I see alot of unanswerd post's in there ....just wondering. i see your real busy in here
__________________

http://www.firststopgames.com
Reply With Quote
  #11  
Old 02-27-2004, 03:02 PM
Scott is offline Scott
Scott's Avatar
AKA. Panther

Join Date: Sep 2001
Location: Minneapolis, MN
Posts: 10,526

I answer it if i can.. but most of the time the answers would take to long to answer so I don't really... When I get more time I will.. Kinda busy now.
__________________

04' Dodge SRT-4, Mopar Stage 3, 406whp/436wtq
Reply With Quote
  #12  
Old 03-03-2004, 04:38 AM
KATANA is offline KATANA
Registered User

Join Date: Dec 2003
Posts: 4

Send a message via AIM to KATANA Send a message via Yahoo to KATANA
Admin problems

Hi, I'm using Simple Squad Site 1.2 and it worked fine for a couple of days but now everytime i use the admin area it keeps asking me to log in. Each time i do so when i try and do anything its logged me out and asks me to log in again. I have seen a few others with the same problems on Panthers Den. My host is lycos and my url is http://members.lycos.co.uk/dfbadgirls/?
http://www.badgirls.dfhq.net/
Any help you could give me would be gr8 as I cant do anything to site at the moment. Apart from this its a gr8 script.
Kat
__________________
Reply With Quote
  #13  
Old 03-03-2004, 06:12 AM
Systemkaos is offline Systemkaos
Registered User

Join Date: Jul 2003
Posts: 1,736

Send a message via ICQ to Systemkaos
fix your cookies, or if that doesnt work fix the database. But if all else fails the net has been bombed by hackers this past week, my router went down TWICE!!!!! in 3 days. and we run 3 different anti virus rerouted to cover every comp but yea check your cookies then DB
__________________
If any one wants a life i can email them in .rar and .zip format, although im out of sunlight
Reply With Quote
  #14  
Old 03-03-2004, 04:35 PM
Scott is offline Scott
Scott's Avatar
AKA. Panther

Join Date: Sep 2001
Location: Minneapolis, MN
Posts: 10,526

I dont think a virus would have anything to do with it, it's most likely lycos, or a client side cookie problem. There prolly isn't anything wrong with the db either.. Move to somwhere becides lycos, that's the only place that I know of where people have probs with the cookies with my script.
__________________

04' Dodge SRT-4, Mopar Stage 3, 406whp/436wtq
Reply With Quote
  #15  
Old 03-03-2004, 04:37 PM
Systemkaos is offline Systemkaos
Registered User

Join Date: Jul 2003
Posts: 1,736

Send a message via ICQ to Systemkaos
hey panther just throughing out posibilities, i dont know the script
__________________
If any one wants a life i can email them in .rar and .zip format, although im out of sunlight
Reply With Quote
  #16  
Old 03-05-2004, 06:23 PM
KATANA is offline KATANA
Registered User

Join Date: Dec 2003
Posts: 4

Send a message via AIM to KATANA Send a message via Yahoo to KATANA
Its sorted now, the problem was i was opening the webpage up using my dfhq fowarding address and not the proper addy.
Tx for your help anyway guys.
Kat
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Known bugs in NILE Steve Joint Operations 1 06-19-2019 10:22 PM
dont squash bugs with bullets Mstenger404 General Chat 8 04-10-2006 08:29 PM
More Guns! Less Bugs! lowlux Delta Force 2 06-16-2005 07:30 PM
Bhd Deep Jungle Bugs Found Mauser 98K Delta Force 0 05-02-2005 06:53 PM


All times are GMT -5. The time now is 08:24 AM.




Powered by vBulletin®