Go Back   Novahq.net Forum > Games > Joint Operations

Joint Operations Anything about the Joint Operations series of games.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-20-2008, 03:57 PM
USAL is offline USAL
Registered User

Join Date: May 2007
Posts: 3

Low Performance - Please Help

Hello
My friend and I was just planning to play JO together on LAN ,but we have encountered a problem. He's notebook power isn't enough to run it. I have tried to change resolution or details...But no luck;/. The spec. is:

Pentium IV 1,8 Ghz
Radeon mobile 7500 64 MB RAM AGP x4
256 SD-Ram 133
HDD 30 gb.

I know 7500M isn't good ,but my another friend run it on min on Geforce 2 ,and it was playable. But maybe the type and size of ram cause game to lag?(In req. it says 256 min but DDR) If anyone had some advice ,please help
(Sorry for my bad english)
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nikon D300 and SB900 low temp performance SilentTrigger General Chat 9 02-02-2010 01:06 PM
Extreme low temperature SilentTrigger General Chat 37 01-16-2010 08:41 AM
Heli flys too low Britman Delta Force 3 01-12-2006 02:55 PM
low-rider -live-wire- General Chat 7 10-10-2005 03:39 PM
Low fram rates §hârþ Joint Operations 19 05-19-2004 04:19 PM


All times are GMT -5. The time now is 03:45 PM.




Powered by vBulletin®