Novahq.net Forum

Novahq.net Forum (https://novahq.net/forum/index.php)
-   Tech Support (https://novahq.net/forum/forumdisplay.php?f=37)
-   -   J-023 Error when Playing Joint Operations (https://novahq.net/forum/showthread.php?t=54525)

random48423843 11-25-2021 09:20 PM

J-023 Error when Playing Joint Operations
 
Whenever I play a multiplayer match on Joint Ops, I am able to play for about 5-10 minutes (sometimes longer, it varies) then the game kicks me out and I get a code J-023 error. Occasionally, I'll get a sysdump error as well. How can I fix this? It just started randomly a few months ago and I have not made any changes that should be causing this.

Here's what I've done to troubleshoot:

- Reset the network stack
- Updated network card drivers
- Rolled the NIC drivers back to an older version
- Updated video drivers
- Used Revo Uninstaller to uninstall and reinstall JO
- Checked for latest updates on Windows 10
- Updated my BIOS
- Ran sfc /scannow and the DISM health check
- Reset my modem and firewall
- Updated firmware on my firewall

I'm truly stuck on what to do next.

jabo1SFH 11-27-2021 02:54 AM

from memory and a little searching, it just means you lost the connection to the server.

more than likely something happened between you, your isp and the server location. back in the early days of jo, people with slower connections always had this issue.

i have not had that error since i went to a cable connection back around 2003ish.

irritating for sure, but the only thing that can fix it is a better isp option that offers a robust bandwidth.


:headbang:

random48423843 12-05-2021 03:53 PM

It's solved now. Factory resetting my router resolved this issue.

jabo1SFH 12-08-2021 07:13 PM

Quote:

Originally Posted by random48423843 (Post 401767)
It's solved now. Factory resetting my router resolved this issue.


:gj:


:headbang:


All times are GMT -5. The time now is 09:48 PM.

Powered by vBulletin®