Novahq.net Forum

Novahq.net Forum (https://novahq.net/forum/index.php)
-   Tech Support (https://novahq.net/forum/forumdisplay.php?f=37)
-   -   Scott or others? USB v3.0 added to MOB don't bootup (https://novahq.net/forum/showthread.php?t=51502)

Hellfighter 10-05-2020 07:34 PM

Scott or others? USB v3.0 added to MOB don't bootup
 
i had it in some time now, but it doesn't boot up in Bois setting! before getting to the desktop seem it booted up, say I wish to install windows 10pro can't use the USB v3.0

hope you may know something I may have overlook in the bios setup

main tower didn't come with USB 3.0 added to the MOB

it works, no error only it don't bootup i can tell, like the USB v2.0 does

Scott 10-06-2020 08:54 AM

How did you add USB 3? Did you buy an adapter? When you try and boot up, do you have anything plugged into the USB 3 ports?

Hellfighter 10-06-2020 02:19 PM

1 Attachment(s)
add in an USB 3.0 PCIe x1 Expansion Card that has 2ea usb 3.0 to open slots

item need for it
Sata data Connection cable say you use on Sata HHD or DVD player
Sata Power cable
PCI 1 slot (short slot for it slide into mob)


basic same item i got
source: https://www.ebay.com/itm/Mailiya-2-P...oAAOSwcddfVwU6

Steve 10-06-2020 03:42 PM

so if card is plugged in = PC doesn't boot up?

Hellfighter 10-06-2020 05:28 PM

yea i was hoping i could set to bootup that the USB 2.0 do in bios setting

it bootup after windows 10 flag shows on the screen, not when bois starts up

Quote:

Originally Posted by Scott (Post 395683)
How did you add USB 3? Did you buy an adapter? When you try and boot up, do you have anything plugged into the USB 3 ports?


btw: plug in to it: 2ea HHds 1gb each, WIFI 3.0 usb wireless stick adapter, last lightscrip DVD writer
v3.0 4open slot USB Hub

Hellfighter 11-05-2020 11:59 AM

1 Attachment(s)
didn't notice till now, type-o
plug into it: 2ea HHds 1gb each
should be 1Tb, not 1gb lol

*that's would be small as hell LMFAO

Quote:

Originally Posted by Steve (Post 395691)
so if the card is plugged in = PC doesn't boot up?

It's working well now, I was asking how to enable the USB 3.0 in Bois setting to boot up with the new USB ports is all that. I should look for to enable them. bootup 2.0 USB ok, but not the 3.0 USB at first say I like to install windows 10 using the 3.0 USB they are faster

Steve 11-05-2020 03:53 PM

glad it's working m8


All times are GMT -5. The time now is 07:57 PM.

Powered by vBulletin®